HAproxy 1.4.24发布

On 2013年06月18日, in soft, by netoearth

HAproxy 今天发布了两个新版本,分别是稳定版 1.4.24 和开发版 1.5.0 dev19.

其中 1.5.0 dev19 修复了两个潜在的可能通过远程触发导致程序崩溃的问题 (CVE-2013-2175) ,同时合并了最近时间做的改动,包括 http-response, 动态设置优先级、DSCP 头、Netfilter 掩码和日志级别,以及在 BSD 上的透明代理等等;简化了文档,所有的 1.5 用户请立即升级。

而 1.4.24 版本主要是 bug 修复:修复了配置实用 hdr_ip(name,-1) 或者 usesrc hdr_ip(name) 导致程序崩溃问题 ( CVE-2013-2175) ,建议所有 1.4 用户尽快升级。

下载地址:请点这里

Tagged with:  

Comments are closed.